SR5 2020 Tac rear speakers

  • Hello, visitor! You've found the only 3rd Generation Toyota Tacoma forum! 🤙
    Tacoma3G.com is an online forum for 2016-2021 Toyota Tacoma and overland enthusiasts. Our resources include: build threads, tutorials, gear reviews, exclusive discounts and giveaways, a marketplace to buy and sell items, local trail events, and more. We have thousands of friendly, knowledgeable members, including many officials from your favorite companies. Registration is completely free and only takes 30 seconds, so we hope to see you and your rig soon!

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
Purchased first Tacoma 2020 I am having issues with rear speakers I can turn volume up to 30 and barely hear the rear speakers anyone have this issue It is a SR5 with V6
Thanx
 

Truckguy

T3G Level: Bronze
Messages
9
First Name
Gilbert
T3G Member
#5,016
Just checking.
Is your fade control on the Radio set properly ?
Maybe it’s more biased towards your front speakers.
 

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
Yea I checked all the settings When I put all sound in back is when I can not hear anything My Son checked it also said same thing You can turn it up to 30 and barely hear anything Front works great it is just the rear
Thanks
 

Truckguy

T3G Level: Bronze
Messages
9
First Name
Gilbert
T3G Member
#5,016
Then something is wrong with the rear channels of the radio. That would be my guess.
 

Tyler

T3G Level: Legendary
Badministrator
T3G O.G.
Messages
5,292
Location
Long Island, NY
First Name
Tyler
Military
Marine Corps (Vet.)
Build Thread
(Click to View)
T3G Member
#1
Yea I checked all the settings When I put all sound in back is when I can not hear anything My Son checked it also said same thing You can turn it up to 30 and barely hear anything Front works great it is just the rear
Thanks
When you are testing, are you using a Bluetooth connection to your phone by chance? Or just the regular radio?
 

chrisga

T3G Level: Lurker
Messages
1
First Name
Chris
T3G Member
#5,536
I was just searching Google because I have the same problem with my 2020 I just bought a couple weeks ago. I changed out the crappy speakers for really nice Kickers and it was completely pointless because you can't hear them.
 

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
Were did You purchase them from And did U just do the rear speakers Your right you can not hear anything feom them
Thanks
 

Tyler

T3G Level: Legendary
Badministrator
T3G O.G.
Messages
5,292
Location
Long Island, NY
First Name
Tyler
Military
Marine Corps (Vet.)
Build Thread
(Click to View)
T3G Member
#1
I was just searching Google because I have the same problem with my 2020 I just bought a couple weeks ago. I changed out the crappy speakers for really nice Kickers and it was completely pointless because you can't hear them.
Idk, I don't think that should be the case. Mine has never had this issue and there are a lot of members here who have upgraded audio systems that don't have issues either. I'm not sure what causes this though, and it's pretty unacceptable.
 

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
I agree it had 6 miles on it Brand new It is a Great Trk Gonna take back and see what they say Thanks for everyones help
 

ShikyoX

T3G Level: Diamond
T3G Supporter
Messages
823
Location
B.C Canada
First Name
Trevor
T3G Member
#310
In the factory setup your fronts are pull like 85% of the amp power ,factory rear will always suck , needless so say you factory head unit can be faulty there is no TSB regarding but take it to the dealer eith another tacoma same model and compare and go from there
 

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
Well i just picked up my Tacoma from Toyota they are telling me it is the Radio unit not putting out enough amps there is no Cure yet it is all Tacomas supposedly Toyota is aware and working on this due too all the complaints
Thanks
 

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
Ok update I actually called Toyota sooke with Cust Service they are telling me they never heard of this issue and If they sound low then thats how they are suppose to sound I just stopped at the Dealership spoke to a guy thats been helping me told him everything he assured me that Toyota knows due to all the complaints that they are receiving Anyone have a suggestion of my next step I know probably a waste of time but this is BS Toyota is suppose to call me back Friday
Thanx
Rick
 

ShikyoX

T3G Level: Diamond
T3G Supporter
Messages
823
Location
B.C Canada
First Name
Trevor
T3G Member
#310
Ok update I actually called Toyota sooke with Cust Service they are telling me they never heard of this issue and If they sound low then thats how they are suppose to sound I just stopped at the Dealership spoke to a guy thats been helping me told him everything he assured me that Toyota knows due to all the complaints that they are receiving Anyone have a suggestion of my next step I know probably a waste of time but this is BS Toyota is suppose to call me back Friday
Thanx
Rick
It sucks that's life wait for a full TSB on it so it can be warrenty
 

CentralFLTaco

T3G Level: Bronze
T3G Supporter
Messages
24
First Name
Mike
T3G Member
#6,077
Hello! I just purchased a '20 Sport and my radio does the same thing. What garbage! In order to hear the rear speakers I have to fade all the way back to even hear them and they sound very bad. When I fade to the front of the truck one "notch" the front completely drowns out the rear speakers. I guess it's time to visit the dealership after only 1000 miles! If I wanted a sound system from a '69 Mustang I will go buy one lol!!! Come on Toyota you can do better than this!!!
 
Last edited:

Reelcane

T3G Level: Lurker
Messages
4
T3G Member
#6,393
Hello, I purchased a 2020 Tacoma sr5 xseries 4x4 and I am having the exact same experience. Does anyone have any updates? I keep getting the run around from the dealership and a different excuse each time. Most recent is, It was designed that way..???? Really? Why put speakers in the rear if they are not designed to work? This makes zero sense. Any information is appreciated
 

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
I have spoke with Toyota they said same thing Suppose to sound like that I just replaced rear speakers yesterday still sound crappy It has to be the Head Unit not putting out enuff Amps is what my Dealership said but they did not do anything If Toyota says there is an issue they would have to replace every head unit that would cost too much for them So they are selling A bad product and will never buy another Toyota again I have same Tacoma as U only no 4x4 for me
Thanx
 

Dillon265

T3G Level: Bronze
Messages
22
First Name
Rick
T3G Member
#5,326
I also thought about purchasing a pair of really good Front Speakers and leave it at that
 

CentralFLTaco

T3G Level: Bronze
T3G Supporter
Messages
24
First Name
Mike
T3G Member
#6,077
I went to my local dealership drove another 2020 and had service check mine out. They removed my head unit and put 2 other ones in and both of them did the same crap mine is doing!! The other 2020 same as mine.

I now have two big boxes from Crutchfield with a Sony head unit (100 x 4 internal amp I believe) and all the stuff I need to make all of my factory stuff work along with Infinity, Focal, Kicker, and JL Audio speakers. Let's see what sounds the best. I'm done with Toyota's bravo sierra!!
 
Last edited:
Top Bottom