Wire issues

Toyo.taco_

= II • Bronze
T3G O.G.
Messages
8
Location
Virginia
First Name
Joseph
Military
Navy
T3G Member
#182
Lookin for some help. I’ve installed rocklights and fog lights (a couple weeks between each install) and they have both stopped working, I checked the fuses and they are good, and I don’t have any battery issues. Some input would be great before I strip the wires out.. haha
 
D

Deleted member 643

Guest
Lookin for some help. I’ve installed rocklights and fog lights (a couple weeks between each install) and they have both stopped working, I checked the fuses and they are good, and I don’t have any battery issues. Some input would be great before I strip the wires out.. haha
Did you check ground sources and power at the output? How are you controlling the lights? What are they grounded to? Do you have relays anywhere in the circuit? Tap into any factory sources?
 

Toyo.taco_

= II • Bronze
T3G O.G.
Messages
8
Location
Virginia
First Name
Joseph
Military
Navy
T3G Member
#182
Yeah checked the grounds, i have the fogs ran through the the fire wall into the fuse box under the dash. But the rock lights are wireless remote so no extra wiring for them
 

ShikyoX

= VI • Diamond
T3G Supporter
Messages
823
Location
B.C Canada
First Name
Trevor
T3G Member
#310
Yeah checked the grounds, i have the fogs ran through the the fire wall into the fuse box under the dash. But the rock lights are wireless remote so no extra wiring for them
What are the brands of each part? Did you check your grounds connection with a meter?
Have you tried another set of fuses , dud fuses happen, are they the supplied fuses , are these items hard lined to the battery or tapped on to something
 
Top Bottom