• ⚙️ 3rd & 4th Gen Toyota Tacomas | Tacoma3G

    🌮 Tacoma3G.com is an online resource and community for 2016+ Toyota Tacoma owners.

    👤 Registration is completely free and only takes a few seconds, so we hope to see you and your rig on the forum!

    ♥️ Beginner friendly. Tight-knit. No ads. The raddest. Read more about us...

Cobra 29 LX Antenna Warning

Lewisiv13

2️⃣ Bronze
T3G Member
#475
Messages
22
Reaction score
25
Location
Fort Irwin
First Name
Collin
Instagram
@the_blue_taco2017
2017 Blazing Blue Pearl SR5 Double Cab, Long Bed Automatic
It's grounded on the frame and the on the bolt in the front passenger seat. I tried the VR6 adjustment and no good. When the Antenna is disconnected, I don't get the warning message when I hold down the mic button. When I plug in the Antenna and push the mic I get the warning.
 

Attachments

  • IMG_5134.JPG
    IMG_5134.JPG
    430.3 KB · Views: 39
  • IMG_5135.JPG
    IMG_5135.JPG
    369.7 KB · Views: 45
  • IMG_5136.JPG
    IMG_5136.JPG
    530.9 KB · Views: 44
  • IMG_5137.JPG
    IMG_5137.JPG
    361.9 KB · Views: 43
  • IMG_5138.JPG
    IMG_5138.JPG
    371.3 KB · Views: 41
Last edited:

ShikyoX

6️⃣ Aficionado
Tacoma3G Supporter
T3G Member
#310
Messages
823
Reaction score
746
Age
34
Location
B.C Canada
First Name
Trevor
Instagram
@shikyox
2017 Magnetic Gray Off-Road Double Cab, Short Bed Automatic
Sounds like a bunk antenna or plug do youbusve another around
 

Lewisiv13

2️⃣ Bronze
T3G Member
#475
Messages
22
Reaction score
25
Location
Fort Irwin
First Name
Collin
Instagram
@the_blue_taco2017
2017 Blazing Blue Pearl SR5 Double Cab, Long Bed Automatic
I finally got all three tests to pass. The power output and antenna pass. Now I can't get the RF to go up when I hold down the Mic button.
 

Attachments

  • image.jpg
    image.jpg
    318.4 KB · Views: 41

ShikyoX

6️⃣ Aficionado
Tacoma3G Supporter
T3G Member
#310
Messages
823
Reaction score
746
Age
34
Location
B.C Canada
First Name
Trevor
Instagram
@shikyox
2017 Magnetic Gray Off-Road Double Cab, Short Bed Automatic
I finally got all three tests to pass. The power output and antenna pass. Now I can't get the RF to go up when I hold down the Mic button.
Check the mic plug . And check the coaxial connectors on radio and antenna spread the pins out if they seem off to ensure they are seating right . Make sure mic mute is off if you have that option . Tuen you sqeulsh down hear static and click you mic to see if you get a break