02 sensor? | 3rd Generation Toyota Tacomas — Tacoma3G.com

02 sensor?

Cody Ducusin

T3G Level: Bronze
Messages
3
Location
Hilo, Hawaii
First Name
Cody
T3G #
3,087
In a few days I’m gonna install a K&N Blackhawk CAI and a Borla Exhaust. Has anyone had any problems with intake/exhaust causing the check engine light to go on? Typically 02 sensor related? If so what can be done to prevent this or would I have to take it to the dealership to recalibrate my computer?
 

Malcolm

T3G Level: Onyx
Vendor Relations
T3G Supporter
T3G O.G.
Messages
763
Military Service
Navy
T3G #
15
Your O2 sensor isnt connected to your intake so you should be fine. never heard of that being an issue.
 

Cody Ducusin

T3G Level: Bronze
Messages
3
Location
Hilo, Hawaii
First Name
Cody
T3G #
3,087
Thank you Rob and Malcom. Installed the CAI and exhaust last week and so far no issues. I only asked because I had some friends tell me that it could be an issue. They’ve had that happen on their older Tacomas I believe 2nd gens, Never asked much about why or how.
 

ShikyoX

T3G Level: Platinum
T3G Supporter
Messages
453
Location
B.C Canada
First Name
Trevor Teranishi
T3G #
310
Thank you Rob and Malcom. Installed the CAI and exhaust last week and so far no issues. I only asked because I had some friends tell me that it could be an issue. They’ve had that happen on their older Tacomas I believe 2nd gens, Never asked much about why or how.
O2 sensors are before and after cats , changing exhaust will not effect the o2 sensors, unless you replace or remove cats
 
Top